Home >XModules >

必要なシステム

  • Mac OS X 10.4 以降
    • Mac OS X 10.5.8/10.6.8/10.8.5 で開発/テストしております。

ダウンロード

Version 1.0.6 -- 2016-02-07

XModulesCore

XModules を使い始めるために必要なソフトウェアをまとめてインストールすることができます。以下のソフトウェアが含まれています。

更新履歴

  • 1.0.6 -- 2016-02-06
    • 以下をアップデート:
      • ModuleLoader 2.3.4
      • HelpBook.osax 1.1.4
      • SmartActivate 1.1.4
      • URI Escape.osax 1.4.1
      • XList 1.6
      • XDict 1.6.2
      • XText 1.2.2
      • PathInfo 1.2.2
      • XFile 1.6
      • SortEngine 2.1.2
  • 1.0.5 -- 2012-05-28
    • 以下のモジュールをアップデート :
      • SmartActivate.osax 1.1.3
      • XList 1.5
      • XDict 1.6
      • XText 1.2
      • PathInfo 1.0.1
      • XFile 1.3.3
      • SortEngine 2.1
  • 1.0.4 -- 2011-10-25
    • ModuleLoader 2.3.3
  • 1.0.3 -- 2011-09-15
    • ModuleLoader 2.3
  • 1.0.2 -- 2011-03-15
    • ModuleLoader 2.2.4
  • 1.0.1 -- 2011-02-26
    • 以下のモジュールをアップデート :
      • ModuleLoader 2.2.3
      • HelpBook.osax 1.1.3
      • SmartActivate.osax 1.1.2
      • URI Escape.osax 1.3,3
      • PathInfor 1.0.1
      • XFile 1.3.3
    • SortEngine 2.1 を付け加えた。
  • 1.0 -- 2010-09-21
    • 初公開